[stunnel-users] Application Failed to Initialize Properly (0xc0150002)

Generic Poster genericposter at tormail.org
Wed Aug 8 03:28:52 CEST 2012

Hi Thomas,

I have the exact same error when trying to run stunnel on a virtual XP
machine under windows 7.

I  asked  here  and  the  only  reply I got was that it sounded like a
configuration problem. I have tried everything I can think of, but to
no avail. I just gave up trying in the end.

Wednesday, August 8, 2012, 2:20:43 AM, you wrote:

> New problem here.  Stunnel version 4.53.

> I just did a fresh install of Windows XP Pro x86 SP3, and did all the
> Windows updates as well.

> Whenever I try to launch Stunnel or install the service, I get the error:

> "Application Failed to Initialize Properly (0xc0150002)"

> I've never seen this before.  I thought it might have something to do
> with not having the Visual C++ Redistributables, so I installed those too,
> with the same result.

> Has anyone else seen this issue?

> Regards,

> Thomas

Best regards,

More information about the stunnel-users mailing list