[stunnel-users] stunnel 4.50 released

Michal Trojnara Michal.Trojnara at mirt.net
Sat Dec 3 18:58:17 CET 2011

Ludovic LEVET <llevet at ludosoft.org> wrote:
>Since version 4.49, i'm enable to start stunnel with compression =
>I'm on windows 7 64bits.

Hi Ludovic,

You are right. With the new FIPS-compliant OpenSSL DLLs I stopped building them against ZLIB library. Not because it is technically impossible or very hard to do, but because it adds some additional complexity and it is not very useful (at least compared to FIPS). Please prove me wrong, and I will update the DLLs.


More information about the stunnel-users mailing list