[stunnel-users] stunnel runs in background but fails to do his job

christof mestdag fenix4life at gmail.com
Sun Mar 19 11:55:03 CET 2006

i'm having difficulties using the stunnel program. I've got some help to
change the syntax from 3.X to 4.X but it doesn't work.

I've got
this config file

I run it with /usr/sbin/stunnel ./stunnel.conf
-> check background: ps -ef | grep stunnel
root 3270 ..... /usr/sbin/stunnel ./stunnel.conf

Problem is when i close on server gate 389 i can't get any input. I expect
the traffic going towards port 636 on server but it doenst. I can close port
636 and open just 389. He keeps sending everyting towards 389.

I also tried to create a stunnel.conf by using make stunnel.conf in the
tools directory ( in you tar.gz ) but nothing changes.

/var/log/stunnel.log says
-> date : stunnel 4.05 on i386-red hat .... with openssl 0.9.7a
->date : FD_SETSIZE=1024 file ulimt=1024 -> 500 clients allowed

any input for my problem.
It's kinda important. I'm really fed up with the tutorials which shows it
works and everything always fails at my place :(
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20060319/8a5a9a0d/attachment.html>

More information about the stunnel-users mailing list