[stunnel-users] Need help connecting Eudora to mail servers

Phil Smith III phs3stuff at cox.net
Tue May 26 16:35:13 CEST 2020

Well, for what it’s worth, I tried and also couldn’t get this to work. I stand by my supposition that it’s because Yahoo implemented SPA <https://en.wikipedia.org/wiki/Secure_Password_Authentication>  and Eudora doesn’t do that.


From: Joe Slaven [mailto:joeslaven at yahoo.com.au] 
Sent: Wednesday, May 20, 2020 8:08 PM
To: Phil Smith III <phs3stuff at cox.net>; stunnel-users at stunnel.org
Subject: Re: [stunnel-users] Need help connecting Eudora to mail servers


I have pared down the config file to the bare essentials, dealing with Yahoo only, and still get the error message about username and password being not recognized. I have tested these via browser access to my Yahoo server, and found them to be correct.
Does anyone have any further suggestions please?

"There has been an error transferring your mail.
POP Server [joeslaven at] said ERR [AUTH] Username and password not accepted"
I used the same password to open My Account on Yahoo website without any problems

output = S:\stunnel-log.txt
;Yahoo connection
client = yes
accept =
connect = pop.mail.yahoo.com:995
;verify = 2
;CAfile = ca-certs.pem
;checkHost = pop.mail.yahoo.com
;OCSPaia = yes

client = yes
accept =
connect = smtp.mail.yahoo.com:465
;verify = 2
;CAfile = ca-certs.pem
;checkHost = smtp.mail.yahoo.com
;OCSPaia = yes

Checking Mail->Mail Server:
Sending Mail->SMTP Server:
Use submission port (587) is UNchecked
Secure Sockets when Sending or Receiving : Never
Default port settings :
SMPT Port (25)
POP Port (110)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20200526/19645b6f/attachment.htm>

More information about the stunnel-users mailing list