[stunnel-users] Need help connecting Eudora to mail servers

Joe Slaven joeslaven at yahoo.com.au
Fri May 22 11:45:54 CEST 2020

 Thanks for these suggestions Phil. I have tried all the variations of user name and username + domain, and also variations with local host instead of
All of these variations ended up with the same error message, not recognizing username and password.
I even changed the password to na App password generated by Yahoo, which is simply a 16 character alphabetic string in lower case. Same error message.

With regards SPA, my Eudora was working quite well for 10 years or more, until the 5 May this year, when I could not access incoming mail from the Yahoo server. That is when I decided to use stunnel, but that has been unsuccessful too.

My regards,

     On Friday, 22 May 2020, 01:54:57 am AEST, Phil Smith III <phs3stuff at cox.net> wrote:  
 #yiv7021840659 #yiv7021840659 -- _filtered {} _filtered {}#yiv7021840659 #yiv7021840659 p.yiv7021840659MsoNormal, #yiv7021840659 li.yiv7021840659MsoNormal, #yiv7021840659 div.yiv7021840659MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;font-family:New serif;}#yiv7021840659 a:link, #yiv7021840659 span.yiv7021840659MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv7021840659 a:visited, #yiv7021840659 span.yiv7021840659MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv7021840659 p.yiv7021840659MsoListParagraph, #yiv7021840659 li.yiv7021840659MsoListParagraph, #yiv7021840659 div.yiv7021840659MsoListParagraph {margin-top:0in;margin-right:0in;margin-bottom:0in;margin-left:.5in;margin-bottom:.0001pt;font-size:12.0pt;font-family:New serif;}#yiv7021840659 span.yiv7021840659EmailStyle17 {font-family:sans-serif;color:#1F497D;}#yiv7021840659 .yiv7021840659MsoChpDefault {font-family:sans-serif;} _filtered {}#yiv7021840659 div.yiv7021840659WordSection1 {}#yiv7021840659 _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {} _filtered {}#yiv7021840659 ol {margin-bottom:0in;}#yiv7021840659 ul {margin-bottom:0in;}#yiv7021840659 
Things to check:

1)     Are you specifying the FULL email address, including domain? Yahoo requires this.

2)     Try “localhost” instead of “”; ISTR some problems with that.


I’m suspicious that this flat out may not be possible. Yahoo requires SPA (Secure Password Authentication), apparently, and Eudora doesn’t appear to support that.


From: Joe Slaven [mailto:joeslaven at yahoo.com.au] 
Sent: Wednesday, May 20, 2020 8:08 PM
To: Phil Smith III <phs3stuff at cox.net>; stunnel-users at stunnel.org
Subject: Re: [stunnel-users] Need help connecting Eudora to mail servers


I have pared down the config file to the bare essentials, dealing with Yahoo only, and still get the error message about username and password being not recognized. I have tested these via browser access to my Yahoo server, and found them to be correct.
Does anyone have any further suggestions please?

"There has been an error transferring your mail.
POP Server [joeslaven at] said ERR [AUTH] Username and password not accepted"
I used the same password to open My Account on Yahoo website without any problems

output = S:\stunnel-log.txt
;Yahoo connection
client = yes
accept =
connect = pop.mail.yahoo.com:995
;verify = 2
;CAfile = ca-certs.pem
;checkHost = pop.mail.yahoo.com
;OCSPaia = yes

client = yes
accept =
connect = smtp.mail.yahoo.com:465
;verify = 2
;CAfile = ca-certs.pem
;checkHost = smtp.mail.yahoo.com
;OCSPaia = yes

Checking Mail->Mail Server:
Sending Mail->SMTP Server:
Use submission port (587) is UNchecked
Secure Sockets when Sending or Receiving : Never
Default port settings :
SMPT Port (25)
POP Port (110)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20200522/f5d7466b/attachment-0003.htm>

More information about the stunnel-users mailing list