[stunnel-users] Stunnel and Eudora error

EPPack epp.7t1.tech at gmail.com
Thu Apr 14 16:08:22 CEST 2016

I installed stunnel on one of my laptops a few days ago, and it 
installed uneventfully. I set up one of my gmail accounts in Eudora 
per directions I got from another Eudora user, and the account works 
perfectly in Eudora.

However, on this machine, I got an unexpected prompt that showed up 
in a cmd window during the install, which did NOT show up on the other machine:

WARNING: can't open config file: /devel/win32/openssl/openssl.cnf
Generating a 2048 bit RSA private key
Writing new private key to 'C:\Program Files (x86)\stunnel\config\stunnel.pem'
You are about to be asked to enter information that will be 
incorporated into your certificate request.
What you are about to enter is what is called a Distinguished Name or a DN.
There are quite a few fields but you can leave some blank for some 
fields there will be a default value,
If you enter '.', the field will be left blank.
Country Name (2 letter code) [PL]:

When I try for an inbound in Eudora, I get the "Error reading from 
network. Cause: connection aborted due to timeout or other failure (10053).

Problem of course is that I'm also unsure if it installed 
fully/correctly. On the other machine, it installed 
itself  uneventfully as a service, and after I started it (it came in 
as manual, unstarted), it was fine. This time, tho, it didn't show up 
in the list of services at all, even tho there was a prompt to start 
it, which I allowed it to do. That said, I did see it in the start 
menu, and was able to start it. I also rebooted, and it started up 
OK. However, after configuring one of my accounts the same way as on 
the other machine,  it's not working, getting the timeout error 
above. Changed it back to the normal settings for GMail in Eudora, it 
worked fine, so it wasn't any other cause.

I tried adding options = DONT_INSERT_EMPTY_FRAGMENTS to the conf, 
hopefully in the right place :) and also bumped the Eudora Advanced 
Network params as also suggested.Nada.

The only difference between the two machines, both Windows 7 Pro, is 
that this one is a 64bit, the other not, which may well be the difference.

As I'm new to stunnel, I looked for the manual, but got a 403 on the page.



Elaine Pack, Web Analyst, Ivy, VA
99 programming bugs in the code
99 programming bugs
Fix one bug, compile it again
Now there's 100 bugs in the code!
(Repeat until bugs=0)

More information about the stunnel-users mailing list