[stunnel-users] Errors after upgrading to 5.07

Michal Trojnara Michal.Trojnara at mirt.net
Mon Nov 17 11:24:16 CET 2014


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Mikhail Idris wrote:
> I have recently upgraded to 5.07.
> 
> But now, the console is spamming with messages such as:
> 
> SSL_read returned WANT_READ: retrying
> 
> Is this a critical error?
> 
> Will it have any impact of any services that are currently using
> stunnel?

It is a debug message.
It is probably harmless, but I'd like to be sure about it.
Did you also upgrade your OpenSSL?  What is your current version?
Can you reproduce the problem with the latest 5.08 beta version?
https://www.stunnel.org/downloads.html

TIA,
	Mike
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlRpzNAACgkQ/NU+nXTHMtGtuACeLY74SnMGnA7vy5C6Uo989Jex
BMwAoNvrsdvTmLSg0/IY5oBD6+HBbiZm
=V7WQ
-----END PGP SIGNATURE-----


More information about the stunnel-users mailing list