[stunnel-users] Stunnel Windows Server 2008 R2

WNSDEV pete at wnsdev.com
Thu Aug 28 19:50:21 CEST 2014


I ran into the same problem with Stunnel 5.03 on Windows 7 and downgrading
to V 4.35 fixed it.  Is there a new version to address this issue going to
be available at some point?


-----Original Message-----
From: 541401 at gmail.com [mailto:541401 at gmail.com] 
Sent: Thursday, August 21, 2014 4:43 PM
To: stunnel-users at stunnel.org
Subject: [stunnel-users] Stunnel Windows Server 2008 R2

I have installed stunnel 5.03 on  Windows Server 2008 R2 X64.  When I run it
as an application it works perfectly.  When I install and run the service,
it starts but the start notice window, title bar, says Stunnel
5.03 win32 (not configured).  It appears that the stunnel service is not
reading the stunnel.conf.

If anyone has any suggestions how I can successfully run stunnel as a
service, I would be very appreciative.

Thank you!
stunnel-users mailing list
stunnel-users at stunnel.org

More information about the stunnel-users mailing list