[stunnel-users] setup stunnel problem

Peter Pentchev roam at ringlet.net
Tue Nov 19 23:07:58 CET 2013

On Tue, Nov 19, 2013 at 06:51:37PM +0100, edu.bit.es at gmail.com wrote:
> Hi everybody,
> I'm absolutely new in stunnel. I came around because of a post in the google
> forums about making Symantec System Recovery mail through smtp.gmail.com.
> Symantec is not capable of doing SSL/TLS so I need a solution like stunnel. 
> But I've an issue: it doesn't seem to work :)
> I installed the program ok, and configured in the following way:
> cert=stunnel.pem
> socket = l:TCP_NODELAY=1
> socket= r:TCP_NODELAY=1
> [gmail-smtp]
> client=yes
> accept:
> connect= smtp.gamil.com:465

Did you copy and paste these lines directly from your configuration
file, or did you try to reproduce them by hand or by memory?  If you
copied and pasted them, then I believe that the last line should say
"gmail" instead of "gamil" :) And if you tried to reproduce them by
hand, then please copy and paste your exact configuration for us to see.


Peter Pentchev	roam at ringlet.net roam at FreeBSD.org p.penchev at storpool.com
PGP key:	http://people.FreeBSD.org/~roam/roam.key.asc
Key fingerprint 2EE7 A7A5 17FC 124C F115  C354 651E EFB0 2527 DF13
This would easier understand fewer had omitted.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20131120/fa478d42/attachment.sig>

More information about the stunnel-users mailing list