[stunnel-users] issue with running stunnel

Thomas Eifert kxkvi at wi.rr.com
Sat Mar 17 03:38:54 CET 2012


I don't know anything about Netcat, so I'm taking a stab in the dark 
here, but it looks as if
you're pointing Netcat at port 1230, while your config file indicates 
that Stunnel would be
listening on port 12035.  Try redirecting Netcat to the listening port.

If you need to post again, please indicate the version of Stunnel you 
are using, and what
platform your are running it on.



On 3/16/2012 5:35 PM, Dewen Kong wrote:
> Hi all,
> I am a new guy to stunnel.
> here is the issue I meet, i install my stunnel in the lab. and trying 
> to run the test with netcat.
> Here is the config file i test:
> client side:
> ...
> ...
> output = stunnel.log
> client = yes
> [ncat]
> accept = 12035
> connect = ***.***.***.***:1230
> then I run "stunnel test.conf "and the the log file shows 
> configuration successfully
> then I run the command  "cat test.file | netcat ***.***.***.*** 12035 
> on the client side
> and run netcat -l -p 1230 > output
> nothing happens.
> And I check the log file. there is no record about the netcat.  I 
> don't know what happened.
> -- 
> */Dewen Kong/*
> _______________________________________________
> stunnel-users mailing list
> stunnel-users at stunnel.org
> http://stunnel.mirt.net/mailman/listinfo/stunnel-users

Attention: This message and all attachments are private and may contain information that is confidential and privileged. If you received this message in error, please notify the sender by reply email and delete the message immediately.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20120316/9ba01d5b/attachment.html>

More information about the stunnel-users mailing list