[stunnel-users] No sub folders, calendar or contacts

Jonathan Harrison jonathan.harrison at baroni-limited.com
Mon Mar 5 17:59:23 CET 2012

Dear sirs
I am using Ubuntu 11.10 64-bit, Outlook 2007 and 4 x gmail accounts (1 x
personal (gmail.com) and 3 x business (baroni-limited.com, hosted by gmail).

I have set up Stunnel, I belive the latest version and created a SSL
license as instructed.  The Stunnel Telnets OK and I can send and recieve
eMails (I do send directly via my ISP rather than use Stunnel) without any
problem.  Where I seem to be having problems is that:
I have no sub folders to each account.  None are appearing.
I have no calendars - I have followed the instructions but they fail to
I have no contacts.

Message from Outlook:

Sync error
> Task 'Synchronizing subscribed folders for Baroni.' reported error
> (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for Baroni.
> Error: Cannot connect to the server. If you continue to receive this
> message, contact your server administrator or Internet service provider
> (ISP).'
> Task 'Internet Calendar Subscriptions' reported error (0x8004010F) : 'The
> operation failed. An object cannot be found.'

Config attached - I hope.

It is most likely I have missed something or done something wrong.  I have
not found anything to help me on the web or archives, could you please

If you feel you need a copy of the the logs, please advise and I shall
happily provide what I can.  I am assuming I have just missed something.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20120305/abff3b3c/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: stunnel.conf
Type: application/octet-stream
Size: 1919 bytes
Desc: not available
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20120305/abff3b3c/attachment.obj>

More information about the stunnel-users mailing list