[stunnel-users] Goldmine 6.7 behind a Server

Mit Rowe mit at stagename.com
Fri Sep 16 05:16:00 CEST 2011

Hi Blake;

I think you are listening on only localhost - - it's local only,
so remote hosts won't be able to connect.

The manual says that you can specify just a port, like i would do for https:

accept 443

and this will bind to all IPs on that machine, including public, private,
and local

On Wed, Sep 14, 2011 at 4:04 PM, Blake Miller <blake at promotiondesign.com>wrote:

> We are planning to transition our email service to Google Apps with our
> Goldmine 6.7 Corporate Edition so need to use Stunnel.  We have Goldmine
> setup and run from a central Server and a shared/networked drive F:   Each
> client machine runs Goldmine, BUT via the server path noted earlier.  When
> logged in locally to the server and running Goldmine locally, everything
> works great. Stunnel is connected, we're able to send/receive email, etc.
> However from a remote machine, it doesn't work.  Have tried installing
> stunnel on the local machine.  Have tried accessing the said ports via the
> Server's IP address from within the network.  And have hacked around
> different config setups without luck.
> Being a NOOB with Stunnel, we're at a loss with further configuration
> without literally 'hacking around' in the dark any further.
> Our config file is just below
> Thanks in advance.
> Blake
> ;
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20110915/690b726a/attachment.html>

More information about the stunnel-users mailing list