[stunnel-users] Stunnel 4.34 released

Denis Solovyov elk at elk.ru
Tue Sep 21 20:44:00 CEST 2010

>> cc1: error: unrecognized option `-Wextra'
>> options.c:757: error: `NID_sect163r2' undeclared (first use in this
>> function)
MT> Please check your software versions with:
MT>     openssl version
MT>     gcc --version
MT> Running an outdated version of OpenSSL may be risky...

Yes, you're right, it is quite old running without global updates for
ages. I guess for a small home server it might be OK. Anyway Stunnel
4.34 is the first essential software which was not compiled in such

I'll consider upgrading this one day :-)  But changes you make for a
minor vesion update should not probably be so major...

MT> Mike

With the best regards,
Denis Solovyov

More information about the stunnel-users mailing list