[stunnel-users] stunnel-users Digest, Vol 72, Issue 2

TONY WESTENHOFER twestenhofer at hotmail.com
Thu Jul 8 00:11:47 CEST 2010

stunnel-users-request at mirt.net wrote:

>Send stunnel-users mailing list submissions to
>	stunnel-users at mirt.net
>To subscribe or unsubscribe via the World Wide Web, visit
>	http://stunnel.mirt.net/mailman/listinfo/stunnel-users
>or, via email, send a message with subject or body 'help' to
>	stunnel-users-request at mirt.net
>You can reach the person managing the list at
>	stunnel-users-owner at mirt.net
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of stunnel-users digest..."
>Today's Topics:
>   1. Re: telnetd and tcp_wrappers (Spence, Thomas Civ 844 CS/SCOX)
>   2. change openssl version with configure (Bhavna Jhunjhunwala)
>Message: 1
>Date: Tue, 6 Jul 2010 08:28:11 -0400
>From: "Spence, Thomas Civ 844 CS/SCOX" <Thomas.Spence at pentagon.af.mil>
>Subject: Re: [stunnel-users] telnetd and tcp_wrappers
>To: "stunnel-users at mirt.net" <stunnel-users at mirt.net>
>	<751B1F405F4AFF4D907BD567538A83FB04FFE0B6DA at tequilasunrise.pentagon.ncr.ds.af.mil>
>Content-Type: text/plain; charset="us-ascii"
>2 guys did help me and still no luck...
>Anyone who tried this:
>accept = 992
>exec = /usr/sbin/telnetd
>Let me know...  Reason why I am asking you because when I log off the server then stunnel's process stopped running but I want it keep running after logoff.  Before I changed 'exec = /usr/sbin/telnetd', it was 'connect = 23' and the stunnel's process ran great and never stop running...  Strange.
>I really need your help.  Thanks.
>Tom Spence
>844th CS/SCOX 
>Message: 2
>Date: Tue, 6 Jul 2010 17:41:42 -0400
>From: Bhavna Jhunjhunwala <bhavnaj at quantitativebrokers.com>
>Subject: [stunnel-users] change openssl version with configure
>To: stunnel-users at mirt.net
>	<AANLkTikGWuO2XbF8-rtOTMyfeHVdeUV8TZGJvmYfKekB at mail.gmail.com>
>Content-Type: text/plain; charset="iso-8859-1"
>I have stunnel version as below installed on Mac:
>s*tunnel 4.33 on i386-apple-darwin10.2.0 with OpenSSL 0.9.8k 25 Mar 2009*
>* *
>*Global options*
>*debug           = daemon.notice*
>*pid             = /usr/local/var/run/stunnel/stunnel.pid*
>*RNDbytes        = 64*
>*RNDfile         = /dev/urandom*
>*RNDoverwrite    = yes*
>* *
>*Service-level options*
>*cert            = /usr/local/etc/stunnel/stunnel.pem*
>*ciphers         = ALL:!aNULL:!eNULL:!SSLv2*
>*session         = 300 seconds*
>*stack           = 65536 bytes*
>*sslVersion      = SSLv3 for client, all for server*
>*TIMEOUTbusy     = 300 seconds*
>*TIMEOUTclose    = 60 seconds*
>*TIMEOUTconnect  = 10 seconds*
>*TIMEOUTidle     = 43200 seconds*
>*verify          = none*
>I would like to upgrade the openssl version to 1.0.0a, so I do
>./configure --with-ssl=dir
>make install
>After make install i get below error:
>*make install*
>*Making install in src*
>*test -z "/usr/local/bin" || ../auto/install-sh -c -d "/usr/local/bin"*
>*  /bin/sh ../libtool   --mode=install /usr/bin/install -c 'stunnel'
>*/usr/bin/install -c stunnel /usr/local/bin/stunnel*
>*test -z "/usr/local/bin" || ../auto/install-sh -c -d "/usr/local/bin"*
>* /usr/bin/install -c 'stunnel3' '/usr/local/bin/stunnel3'*
>*test -z "/usr/local/lib/stunnel" || ../auto/install-sh -c -d
>* /bin/sh ../libtool   --mode=install /usr/bin/install -c  'libstunnel.la'
>*/usr/bin/install -c .libs/libstunnel.dylib
>*/usr/bin/install -c .libs/libstunnel.lai /usr/local/lib/stunnel/
>*Libraries have been installed in:*
>*   /usr/local/lib/stunnel*
>*If you ever happen to want to link against installed libraries*
>*in a given directory, LIBDIR, you must either use libtool, and*
>*specify the full pathname of the library, or use the `-LLIBDIR'*
>*flag during linking and do at least one of the following:*
>*   - add LIBDIR to the `DYLD_LIBRARY_PATH' environment variable*
>*     during execution*
>*See any operating system documentation about shared libraries for*
>*more information, such as the ld(1) and ld.so(8) manual pages.*
>*make[2]: Nothing to be done for `install-data-am'.*
>*Making install in doc*
>*make[2]: Nothing to be done for `install-exec-am'.*
>*test -z "/usr/local/share/doc/stunnel" || ../auto/install-sh -c -d
>* /usr/bin/install -c -m 644 'stunnel.html'
>* /usr/bin/install -c -m 644 'stunnel.pl.html'
>* /usr/bin/install -c -m 644 'stunnel.fr.html'
>*test -z "/usr/local/share/man/man8" || ../auto/install-sh -c -d
>*mkdir: /usr/local/share/man/man8: Permission denied*
>*make[2]: *** [install-man8] Error 1*
>*make[1]: *** [install-am] Error 2*
>and when I check the stunnel version it still uses the old ssl version.
>Am I doing something wrong here?
>Quantitative Brokers
>646 293 1808
>This e-mail and any attachments are for the confidential use of the 
>intended recipient. If you are not the intended recipient of this 
>message you are hereby notified that any review, dissemination, 
>distribution or copying of this message is strictly prohibited. This 
>communication is for information purposes only and should not be 
>regarded as an offer to sell or as a solicitation of an offer to buy 
>any investment product, an official confirmation of any transaction 
>or an official statement of Quantitative Brokers, LLC.
>E-mail transmissions cannot be guaranteed to be secure or error-free. 
>Therefore, we do not represent that this information is complete or 
>accurate and it should not be relied upon as such.
>All information is subject to change without notice. 
>Quantitative Brokers may, at its discretion, monitor and review the 
>content of all e-mail communications.
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://stunnel.mirt.net/pipermail/stunnel-users/attachments/20100706/56b62079/attachment-0001.html>
>stunnel-users mailing list
>stunnel-users at mirt.net
>End of stunnel-users Digest, Vol 72, Issue 2

More information about the stunnel-users mailing list