[stunnel-users] ciphers=EDH-RSA-DES-CBC3-SHA

arthur mail2arthur at gmail.com
Wed Nov 15 15:54:06 CET 2006


Thanks for your input. 

I install the latest v4.19 and try again. Same error.

Is there anything special with the DH ciphers (e.g. some share lib needed). So far all my tests are on Win2k PC but we also have several Solaris 10 boxes (don't have time to try them yet).

  ----- Original Message ----- 
  From: algol sigfrid 
  To: stunnel-users at mirt.net 
  Sent: Friday, November 10, 2006 10:21 PM
  Subject: [RE][stunnel-users] ciphers=EDH-RSA-DES-CBC3-SHA


  I'm not sure why you are having this specific problem. 
  I had problems trying to set the cipher to AES128-SHA. I solved the problem by installing the newest version of stunnel. (4.18) which has OpenSSL 0.9.8. Now it works with no problems. (It did not work with openssl 0.9.7) 

  You can also try using the "sslVersion" option (see manual) to set it to TLSv1 or SSLv3 see if that makes a difference. 

  Good luck 


  The new LYCOS MAIL. Want to share all your favorite videos, photos and music with your friends? Now you can.
  Sign up now for your free account. 3 gigs of storage for free. Unlimited size file attachments. http://mail.lycos.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20061115/f2d10122/attachment.html>

More information about the stunnel-users mailing list