[stunnel-users] libssl.so.0.9.8 error running stunnel

Boxall, John john.boxall at bmo.com
Mon Jul 10 13:34:41 CEST 2006


Add the following to your startup script or /etc/profile, or type it
before trying to start stunnel:



John Boxall


From: stunnel-users-bounces at mirt.net
[mailto:stunnel-users-bounces at mirt.net] On Behalf Of Michael Tyrrell
Sent: Sunday, July 09, 2006 1:54 PM
To: stunnel-users at mirt.net
Subject: [stunnel-users] libssl.so.0.9.8 error running stunnel


I have a Solaris 10 SPARC server running stunnel 4.15 with openssl
version "OpenSSL 0.9.8b 04 May 2006". When I try to run
/usr/local/sbin/stunnel I get the following error. 


ld.so.1: stunnel: fatal: libssl.so.0.9.8: open failed: No such file or


In the stunnel.conf file I have debug set to 7 but it will not write to
the stunnel.log file. I also get the same error if I run stunnel


Thanks for any help you could give.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20060710/9524587c/attachment.html>

More information about the stunnel-users mailing list