[stunnel-users] Re: stunnel 4.14 and openssl 0.9.8a

MeeAGhost meeaghost at gmail.com
Tue Nov 8 05:10:29 CET 2005

Thks for the response Mike.

Since the 0.9.8a dlls worked with 4.12 (downloaded from the stunnel site) is
it safe to say version 4.12 was built with 0.9.8a?

To allow the use of dlls from 0.9.8a I would have to compile it (stunnel)
from source on a box (via Msys/Mingw) -- is that correct? If so is it
possible to simply use ./Configure without any flags? Or do I have to build
inside of Cygwin (after updating openssl in it)?

-- Chris

On 11/7/05, Michal Trojnara <Michal.Trojnara at mobi-com.net > wrote:
> On 2005-11-07, at 23:22, MeeAGhost wrote:
> > Is there something unique being done in version 4.14 that prevents
> > dlls created with 0.9.8a from being used?
> Not in stunnel. You just need to build stunnel against your OpenSSL
> 0.9.8a.
> A binary compiled against 0.9.7x is not compatible with 0.9.8x DLLs.
> It's a known issue with OpenSSL.
> Best regards,
> Mike
> _______________________________________________
> stunnel-users mailing list
> stunnel-users at mirt.net
> http://stunnel.mirt.net/mailman/listinfo/stunnel-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20051107/a492d06e/attachment.html>

More information about the stunnel-users mailing list