[stunnel-users] Re: stunnel 4.14 and openssl 0.9.8a

Michal Trojnara Michal.Trojnara at mobi-com.net
Tue Nov 8 02:15:45 CET 2005

On 2005-11-07, at 23:22, MeeAGhost wrote:
> Is there something unique being done in version 4.14 that prevents 
> dlls created with 0.9.8a from being used?

Not in stunnel.  You just need to build stunnel against your OpenSSL 

A binary compiled against 0.9.7x is not compatible with 0.9.8x DLLs.  
It's a known issue with OpenSSL.

Best regards,

More information about the stunnel-users mailing list