[stunnel-users] Re: Problem running Stunnel

Olivier Kaloudoff kalou at kalou.net
Wed Oct 13 02:10:22 CEST 2004

Hi Robert,

> 	When I run stunnel nothing seems to be happening. The terminal 
> accepts the command but does nothing. The log file doesn't produce any
> output either nor does running stunnel in the foreground.


>	What is meant to happen when I run stunnel, is there a way that I 
> can test if it is working. I previously tested imapd using telnet 0 143. 
> I'm using this

> http://www.stepwise.com/Articles/Workbench/eart.4.0.html

> article but its out of date, uses 3.x command line inputs, so I've tried 
> to convert those to the config file.

 	put the following in your stunnel.conf to have useful 
debugging informations for 4.x:

# Some debugging stuff
debug = 7
output = /tmp/stunnel.log

# comment out pid = line, that causes problems.
# (to be re-enabled later if you need)
# pid = /tmp/stunnel.pid

 	launch your stunnel process with the following:

stunnel stunnel.conf

 	and watch your logfile at the same time:

tail -f /tmp/stunnel.log



More information about the stunnel-users mailing list