<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Hello, <br>
    Just by curiosity, I can send you my patched win32 v502 (I say v502)
    executable.<br>
    I would be glad if you let me know if it is ok with this version.<br>
    <br>
    Yours sincerely,<br>
    Pierre<br>
    <br>
    <div class="moz-cite-prefix">Le 23/08/2014 16:39, <a class="moz-txt-link-abbreviated" href="mailto:541401@gmail.com">541401@gmail.com</a> a
      écrit :<br>
    </div>
    <blockquote cite="mid:53F8A79E.20208@gmail.com" type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      Thanks again Pierre, with V 5.03 I had installed Stunnel in a
      non-system directory named "bin\stunnel" in the root of the C:
      drive, which contained the stunnel.conf and stunnel executable
      files.  Permissions were set for full access by "everyone".  5.03,
      as a service, would still not read the CONF file.  I very much
      appreciate your assistance!<br>
      <br>
      <br>
      <div class="moz-cite-prefix">On 23.Aug.14 06:42, Pierre DELAAGE
        wrote:<br>
      </div>
      <blockquote cite="mid:53F89A46.4060509@free.fr" type="cite">
        <meta content="text/html; charset=windows-1252"
          http-equiv="Content-Type">
        Hello,<br>
        You will find that in the code itself...<br>
        By default the conf file should be located in the "current"
        directory : ie where the executable is.<br>
        <br>
        But, if you have placed the stuff in "c:\program files..." this
        folder may have specific access rights that prevent a service to
        read from it.<br>
        <br>
        This is why I suggest that you retry v5.03 with giving "read
        access to everyone" on that folder and any file inside.<br>
        <br>
        Regards<br>
        Pierre Delaage<br>
        <br>
        <div class="moz-cite-prefix">Le 22/08/2014 03:47, <a
            moz-do-not-send="true" class="moz-txt-link-abbreviated"
            href="mailto:541401@gmail.com">541401@gmail.com</a> a
          écrit :<br>
        </div>
        <blockquote cite="mid:53F6A120.4060503@gmail.com" type="cite">
          <meta content="text/html; charset=windows-1252"
            http-equiv="Content-Type">
          Thanks for the reply Mike.  I scoured the documentation and
          was unable to find how to point the service to any specific
          configuration file, can you point me in the right direction?<br>
          <br>
          <div class="moz-cite-prefix">On 21.Aug.14 18:20, Michael
            Curran wrote:<br>
          </div>
          <blockquote
            cite="mid:BLU180-W25DB8DB53E9D7BDE96DD1A83D00@phx.gbl"
            type="cite">
            <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
            <div dir="ltr">Were you able to confirm the service is
              pointing at stunnel.conf and not stunnel.cfg maybe?<br>
              <br>
              <div>> Date: Thu, 21 Aug 2014 16:43:16 -0700<br>
                > From: <a moz-do-not-send="true"
                  class="moz-txt-link-abbreviated"
                  href="mailto:541401@gmail.com">541401@gmail.com</a><br>
                > To: <a moz-do-not-send="true"
                  class="moz-txt-link-abbreviated"
                  href="mailto:stunnel-users@stunnel.org">stunnel-users@stunnel.org</a><br>
                > Subject: [stunnel-users] Stunnel Windows Server
                2008 R2<br>
                > <br>
                > I have installed stunnel 5.03 on Windows Server
                2008 R2 X64. When I <br>
                > run it as an application it works perfectly. When I
                install and run the <br>
                > service, it starts but the start notice window,
                title bar, says Stunnel <br>
                > 5.03 win32 (not configured). It appears that the
                stunnel service is not <br>
                > reading the stunnel.conf.<br>
                > <br>
                > If anyone has any suggestions how I can
                successfully run stunnel as a <br>
                > service, I would be very appreciative.<br>
                > <br>
                > Thank you!<br>
                > _______________________________________________<br>
                > stunnel-users mailing list<br>
                > <a moz-do-not-send="true"
                  class="moz-txt-link-abbreviated"
                  href="mailto:stunnel-users@stunnel.org">stunnel-users@stunnel.org</a><br>
                > <a moz-do-not-send="true"
                  class="moz-txt-link-freetext"
                  href="https://www.stunnel.org/cgi-bin/mailman/listinfo/stunnel-users">https://www.stunnel.org/cgi-bin/mailman/listinfo/stunnel-users</a><br>
              </div>
            </div>
          </blockquote>
          <br>
          <br>
          <fieldset class="mimeAttachmentHeader"></fieldset>
          <br>
          <pre wrap="">_______________________________________________
stunnel-users mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:stunnel-users@stunnel.org">stunnel-users@stunnel.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.stunnel.org/cgi-bin/mailman/listinfo/stunnel-users">https://www.stunnel.org/cgi-bin/mailman/listinfo/stunnel-users</a>
</pre>
        </blockquote>
        <br>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
stunnel-users mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:stunnel-users@stunnel.org">stunnel-users@stunnel.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.stunnel.org/cgi-bin/mailman/listinfo/stunnel-users">https://www.stunnel.org/cgi-bin/mailman/listinfo/stunnel-users</a>
</pre>
      </blockquote>
      <br>
    </blockquote>
    <br>
  </body>
</html>