<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"><meta name="Generator" content="Microsoft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
        {mso-style-priority:99;
        mso-style-link:"Balloon Text Char";
        margin:0in;
        margin-bottom:.0001pt;
        font-size:8.0pt;
        font-family:"Tahoma","sans-serif";}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
span.BalloonTextChar
        {mso-style-name:"Balloon Text Char";
        mso-style-priority:99;
        mso-style-link:"Balloon Text";
        font-family:"Tahoma","sans-serif";}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri","sans-serif";}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style></head><body lang="EN-US" link="blue" vlink="purple"><div class="WordSection1"><p class="MsoNormal"> </p><p class="MsoNormal"> </p><p class="MsoNormal">Hello All, </p><p class="MsoNormal"> </p><p class="MsoNormal">
I am new to stunnel and am trying to solve a problem. </p><p class="MsoNormal"> </p><p class="MsoNormal">When I try to start stunnel I get the following log file</p><p class="MsoNormal"> </p><p class="MsoNormal">Reading configuration from file stunnel.conf</p>
<p class="MsoNormal">PRNG seeded successfully</p><p class="MsoNormal">Certificate: stunnel.pem</p><p class="MsoNormal">Certificate loaded</p><p class="MsoNormal">Key file: stunnel.pem</p><p class="MsoNormal">Private key loaded</p>
<p class="MsoNormal">SSL context initialized for service pop3s</p><p class="MsoNormal">Certificate: stunnel.pem</p><p class="MsoNormal">Certificate loaded</p><p class="MsoNormal">Key file: stunnel.pem</p><p class="MsoNormal">
Private key loaded</p><p class="MsoNormal">SSL context initialized for service imaps</p><p class="MsoNormal">Certificate: stunnel.pem</p><p class="MsoNormal">Certificate loaded</p><p class="MsoNormal">Key file: stunnel.pem</p>
<p class="MsoNormal">Private key loaded</p><p class="MsoNormal">SSL context initialized for service ssmtp</p><p class="MsoNormal">Configuration successful</p><p class="MsoNormal">No limit detected for the number of clients</p>
<p class="MsoNormal">accept socket: FD=164 allocated (non-blocking mode)</p><p class="MsoNormal">Option SO_REUSEADDR set on accept socket</p><p class="MsoNormal">Service pop3s bound to <a href="http://0.0.0.0:110">0.0.0.0:110</a></p>
<p class="MsoNormal">Service pop3s opened FD=164</p><p class="MsoNormal">accept socket: FD=188 allocated (non-blocking mode)</p><p class="MsoNormal">Option SO_REUSEADDR set on accept socket</p><p class="MsoNormal">Service imaps bound to <a href="http://0.0.0.0:143">0.0.0.0:143</a></p>
<p class="MsoNormal">Service imaps opened FD=188</p><p class="MsoNormal">accept socket: FD=196 allocated (non-blocking mode)</p><p class="MsoNormal">Option SO_REUSEADDR set on accept socket</p><p class="MsoNormal">Error binding ssmtp to <a href="http://0.0.0.0:25">0.0.0.0:25</a></p>
<p class="MsoNormal">bind: No error (0)</p><p class="MsoNormal"> </p><p class="MsoNormal">Server is down</p><p class="MsoNormal"> </p><p class="MsoNormal"> </p><p class="MsoNormal">My Config file is:</p><p class="MsoNormal">
<span style="font-size:10.0pt;font-family:"Arial","sans-serif"">cert = stunnel.pem<br>socket = l:TCP_NODELAY=1<br>socket = r:TCP_NODELAY=1<br>client = yes<br><br>[pop3s]<br>accept = 110<br>connect = <a href="http://pop.gmail.com:995" target="_blank">pop.gmail.com:995</a><br>
<br>[imaps]<br>accept = 143<br>connect = <a href="http://imap.gmail.com:993" target="_blank">imap.gmail.com:993</a><br><br>[ssmtp]<br>accept = 25<br>connect = <a href="http://smtp.gmail.com:465" target="_blank">smtp.gmail.com:465</a></span></p>
<p class="MsoNormal"><span style="font-size:10.0pt;font-family:"Arial","sans-serif""> </span></p><p class="MsoNormal"><span style="font-size:10.0pt;font-family:"Arial","sans-serif"">Can someone please help me?</span></p>
<p class="MsoNormal"><span style="font-size:10.0pt;font-family:"Arial","sans-serif""> </span></p><p class="MsoNormal"><span style="font-size:10.0pt;font-family:"Arial","sans-serif"">Thanks</span></p>
<p class="MsoNormal"><span style="font-size:10.0pt;font-family:"Arial","sans-serif"">Chris</span></p></div></body></html>