[stunnel-users] Issues with Gmail

Kyle Calderwood kcalderwood at tesnj.com
Mon Mar 20 18:06:32 CET 2017

We use stunnel at our school to relay our voicemail messages to our gmail
from our phone system. Two weeks ago, it stopped working. Nothing changed
on our end but I could never find out why it stopped. I tried updating to
the latest version and that worked for a few days but now we're back down
again. I'm currently running v5.40 on Windows. After getting everything
back to where it should be this morning I'm getting the following errors
over and over.

2017.03.20 11:47:57 LOG5[4]: OCSP: Connecting the AIA responder "
2017.03.20 11:47:57 LOG5[4]: s_connect: connected
2017.03.20 11:47:58 LOG5[4]: OCSP: Certificate accepted
2017.03.20 11:47:58 LOG5[4]: Certificate accepted at depth=0: C=US,
ST=California, L=Mountain View, O=Google Inc, CN=smtp.gmail.com
2017.03.20 11:51:58 LOG5[4]: Connection closed: 215 byte(s) sent to TLS,
1047 byte(s) sent to socket
2017.03.20 11:51:58 LOG4[4]: Possible memory leak at
.\crypto\asn1\tasn_new.c:179: 43473 allocations
2017.03.20 11:51:58 LOG4[4]: Possible memory leak at
.\crypto\asn1\asn1_lib.c:412: 41123 allocations

Confidentiality Notice: the information contained in this email and any 
attachments may be legally privileged and confidential. If you are not an 
intended recipient, you are hereby notified that any dissemination, 
distribution, or copying of this e-mail is strictly prohibited. All email 
to and from @tesnj.com is to be used for educational purposes´╗┐ only.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20170320/b754db1f/attachment.html>

More information about the stunnel-users mailing list