[stunnel-users] Stunnel as windows service doesn't start on restart.

Jose Alf. josealf at rocketmail.com
Wed Sep 17 16:13:33 CEST 2014


Regarding stunnel service dependencies, If you read the 5.04 beta announcement, the dependency is created automatically now when you install stunnel as a service. Please give it a try. Looks like it works for me.

Thanks to Mike for implementing that.

On Monday, September 15, 2014 10:01 AM, John Smith <java.dev.mtl at gmail.com> wrote:

Yeah I had tried that but maybe I picked the wrong services lol I picked some TCPIP service but don't remember exactly.

But I suppose this is worth official documenting?

On 12 September 2014 19:41, <josealf at rocketmail.com> wrote:

>Perhaps you can also create a dependency for stunnel service on another service that requires TCP/IP up, like the DNS client. That can make your stunnel service available sooner.
>Dependencies can be created with sc utility.
>-----Original Message-----
>From: John Smith <java.dev.mtl at gmail.com>
>Sender: "stunnel-users" <stunnel-users-bounces at stunnel.org>
>Date: Fri, 12 Sep 2014 16:31:40
>To: WNSDEV<pete at wnsdev.com>
>Cc: <stunnel-users at stunnel.org>
>Subject: Re: [stunnel-users] Stunnel as windows service doesn't start on
>        restart.
>stunnel-users mailing list
>stunnel-users at stunnel.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20140917/8eb953d6/attachment.html>

More information about the stunnel-users mailing list