[stunnel-users] Stunnel should allow TLS v1.1, 1.2 in fips mode

Douglas Harris (M) Douglas.M.Harris at ssc-spc.gc.ca
Mon Jan 6 16:44:37 CET 2014

Currently, stunnel only allows "sslVersion = TLSv1" when "fips = yes". TLSv1.1 and TLSv1.2 should also be permissible values for sslVersion in fips mode.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20140106/d8dd7fe5/attachment.html>

More information about the stunnel-users mailing list