[stunnel-users] Security issue in 4.4X effect older version?

Richard L. Houston rhouston at rlhc.net
Fri Aug 19 20:53:03 CEST 2011

Hi All, 

Sorry if this has been asked and answered. 

Saw the security warning about Stunnel 4.40 and 4.41 at http://www.securityfocus.com/bid/49254/info 

Are older version vulnerable as well or just those two specific versions? Specificity in the 4.2X series? 

Thanks for your help. 

Best regards, 
-Richard Houston 
-R.L.H. Consulting 
-E-Mail rhouston at rlhc.net 
-WWW http://www.rlhc.net 
-Blog http://www.rlhc.net/blog/ 
-Twitter http://www.twitter.com/rlhc/ 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20110819/d6e30a3e/attachment.html>

More information about the stunnel-users mailing list