[stunnel-users] "bind: Address already in use (48)"

delaage.pierre at free.fr delaage.pierre at free.fr
Sat Apr 10 12:04:35 CEST 2010

Dear Sir,
If you are on Windows, just open a command line console (start/run/cmd.exe),
then netstat -fab will show you the process using some listening ports.
On linux or un*x like, try netstat -pa.

Yours sincerely,

Quoting Dino Buzzetti <buzzetti at philo.unibo.it>:

> Please pardon me if this is an improper question to the list.
> But I am a freshman who uses stunnel to connect to his
> university library proxy from abroad.  I had stunnel
> installed and it worked properly, but after an upgrade
> of all old ports, solicited by the installation process
> of a new application requiring MacPorts, stunnel doesn't
> work anymore.  I have tried to re-install it, but I still
> get the same error message
> > Error binding squidssl to ::1:8095
> > bind: Address already in use (48)
> Any clue as to what might have engaged the 8095 address
> and on how I might try to solve the problem?
> Best,     -dino buzzetti
> _______________________________________________
> stunnel-users mailing list
> stunnel-users at mirt.net
> http://stunnel.mirt.net/mailman/listinfo/stunnel-users

More information about the stunnel-users mailing list