[stunnel-users] Upgrade From 4.27 to 4.28? Or Wait for Next Version?

Jeff Salisbury Jeff at BeaconPlanning.com
Tue Dec 1 22:09:06 CET 2009

Greetings,  I've noticed some problems with v4.28 (posted in this 
group).  Is there any compelling reason to upgrade from 4.27 to 4.28?  
Or, should we wait for the problems in 4.28 to be fixed in a new version 
and then upgrade?



More information about the stunnel-users mailing list