[stunnel-users] compiling stunnel 4.21 on solaris 10

cod3fr3ak rvc.pobox+unixlists at gmail.com
Fri Mar 14 21:15:01 CET 2008

Is this not compatible with Openssl 0.9.8f? I think 0.9.8g only reacently
came out.

Is this the only thing wrong. All my other applications work with this
version of openssl. BTW I am using the sunfreeware version, because I wanted
to avoid having to compile a bunch of software. i was planning to only
compile Stunnel, and maybe swatch. I'll compile Openssl if there is no other
way but I'd rather not. Any ideas?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20080314/0cfaec69/attachment.html>

More information about the stunnel-users mailing list