[stunnel-users] stunnel-users Digest, Vol 48, Issue 13

Patrick Dung patrick_dkt at yahoo.com.hk
Mon Jul 21 23:32:46 CEST 2008

Message: 3
Date: Mon, 21 Jul 2008 11:34:22 +0200
From: Micha? Trojnara <Michal.Trojnara at mobi-com.net>
Subject: Re: [stunnel-users] Problem with Solaris 10u5 x86 and Stunnel
To: stunnel-users at mirt.net
Message-ID: <2a3f79f5f6dd65f2ced02b2e9929368b at mirt.net>
Content-Type: text/plain; charset="UTF-8"



On Sat, 19 Jul 2008 01:53:17 -0700 (PDT), Patrick Dung
<patrick_dkt at yahoo.com.hk> wrote:
> Hi
> I use this to compile stunnel:
> The gcc and openssl is from Solaris SFW.
> # export CC=/usr/sfw/bin/gcc
> # ./configure --with-threads=pthread --with-ssl=/usr/sfw
> --localstatedir=/var
> After installing and starting stunnel, I found there are mutiple stunnel
> processes.
> There is a PID file which store one of the stunnel process.
> I have tried to kill that PID, stunnel is bring down.
> But there other stunnel processes running.
> Any ideas?
> Regards
> Patrick
> _______________________________________________
> stunnel-users mailing list
> stunnel-users at mirt.net
> http://stunnel.mirt.net/mailman/listinfo/stunnel-users

I see. Thanks for reply.

Yesterday, I have tried to compile stunnel with Sun Studio.
It got problem linking with libwrap, so I turned off libwrap support.
And it compile (without knowing there is a libwrap patch) and there is only one single running stunnel process.



More information about the stunnel-users mailing list