[stunnel-users] stunnel-users Digest, Vol 39, Issue 16

Frank Garber garberfc at yahoo.com
Wed Oct 24 02:00:50 CEST 2007

I tested with my firewall with both PCs at home. I can make it work with the port open and when I close the port it fails. it's only when I try to connect from behind the corporate firewall that it fails.

I've tried several other port numbers and always get the same results.

Can you send me your entire client and server config files so I can see the settings?



----- Original Message ----
From: "stunnel-users-request at mirt.net" <stunnel-users-request at mirt.net>
To: stunnel-users at mirt.net
Sent: Tuesday, October 23, 2007 6:00:06 AM
Subject: stunnel-users Digest, Vol 39, Issue 16

Send stunnel-users mailing list submissions to
    stunnel-users at mirt.net

To subscribe or unsubscribe via the World Wide Web, visit
or, via email, send a message with subject or body 'help' to
    stunnel-users-request at mirt.net

You can reach the person managing the list at
    stunnel-users-owner at mirt.net

When replying, please edit your Subject line so it is more specific
than "Re: Contents of stunnel-users digest..."
Today's Topics:

   1. [RE] Using stunnel for RDP / Proxy / Firewall (Algol Tradent)

I think your problem might be related to your
configuration firewall/router.

Have you enabled port-forwarding for the connection?
>From your configuration files I can see you are using
port 1494. Check that you are forwarding that port.

Also make sure you configure any firewall software
running on the machine you want to connect to, in
order to allow connections. 

Best Regards

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

stunnel-users mailing list
stunnel-users at mirt.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20071023/1bbfef51/attachment.html>

More information about the stunnel-users mailing list