[stunnel-users] Error I am receiving in stunnel logfile

Eric S. Eberhard flash at vicsmba.com
Thu Jan 18 21:10:56 CET 2007

Hello Everyone,

remote socket: Addr family not supported by protocol (66)

I have been using this for a while but I had to transfer to a new 
machine (AIX 4.3 to 5.3) and had to recompile my software and get a 
newer stunnel.  My version is stunnel-3.8p4:

My .conf file is:

output = /tmp/stunnel.log
debug = 5
RNDfile = /visanet/ssl/stunnel.rnd
RNDoverwrite = yes
client = yes
connect = ssllab.pgs.wcom.net:443
sslVersion = SSLv2
cert = /visanet/ssl/stunnel.pem
EGD = /etc/egd-pool

My guess is that this is something really stupid I am doing, but it 
is not obvious.  Any help would be appreciated.

Thanks,  Eric

This email sent by:

Eric S. Eberhard
(928) 567-3727          Voice
(928) 567-6122          Fax

928-301-7537 -- you may call any time day or night, I turn it off 
when I sleep :-)  Please try to use a land line first (reception often poor).

Note the change in the domain from vicspdi.com to vicsmba.com !!!!

For Metropolis support and VICS MBA Support!!!!


Completely updated web site of personal pictures with many new 
pictures!  Includes horses, dogs, Corvairs, and more.


Corvair pictures including the Judson setup on our 62 Sedan and lots 
of pictures of Cheryl's 62 Monza Wagon and our 62 Spyder convertible.


My younger brother Martin has started a very serious car company.  A 
hot rod (very fast) electric roadster is the first offering.  The 
chassis is built by Lotus to their specs.  Check it 
out:  http://www.teslamotors.com

More information about the stunnel-users mailing list