[stunnel-users] question about usage of configfile

Revelancefound at aol.com Revelancefound at aol.com
Sat Sep 24 03:32:03 CEST 2005

To put it blatantly, I am trying to make stunnel 4.12 create a 2 way 
encrypted channel from my home computer as a client to an SSL supporting proxy (HTTP). 
Also, I am using localhost ( as a connect address for proxy 
settings in such programs as Internet Explorer or a download manager. A sample of my 
stunnel.conf is bellow:
client = yes
verify = 0
accept  =
connect =  ssl.supporting.httpproxy.with.openport:80
TIMEOUTclose = 0
; vim:ft=dosini
My computer currently has the following installed:
Opensslv0.9.8 (Win32OpenSSL-v0.9.8.exe)
Windows XP Home Edition (SP2)
Whenever I try to connect to the stunnel log reports
2005.09.23 20:57:33 LOG5[6012:5668]: stunnel 4.12 on x86-pc-mingw32-gnu 
WIN32+IPv6 with OpenSSL 0.9.8 05 Jul 2005
2005.09.23 20:57:33 LOG5[6012:4600]: No limit detected for the number of 
2005.09.23 20:57:38 LOG5[6012:1560]: https connected from
2005.09.23 20:59:10 LOG5[6012:5396]: https connected from
2005.09.23 21:04:10 LOG5[6012:4576]: https connected from
2005.09.23 21:09:10 LOG5[6012:4652]: https connected from
2005.09.23 21:14:10 LOG5[6012:5396]: https connected from
2005.09.23 21:19:12 LOG5[6012:1556]: https connected from
2005.09.23 21:24:13 LOG5[6012:4072]: https connected from
2005.09.23 21:29:23 LOG3[6012:3408]: Failed to initialize remote connection
2005.09.23 21:29:23 LOG5[6012:6140]: https connected from
And so on into infinity 
Am I trying to do the impossible, or are all those 8196 bit RSA keys 
(certified through x508) that I generated going to waste?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stunnel.org/pipermail/stunnel-users/attachments/20050923/a9fce004/attachment.html>

More information about the stunnel-users mailing list