[stunnel-users] Error:1408F10B, Wrong Version Number

Emily Mattes schroedinger at gmail.com
Sun Jan 9 23:37:31 CET 2005

I'm trying to set up STunnel 4.07 client-side for Qm
(http://pyric.org/qm/) on Windows XP Pro, but when I try to send a
message Qm times out and I get this error in the STunnel  log:
SSL_connect: 1408F10B: error:1408F10B:SSL
routines:SSL3_GET_RECORD:wrong version number

Here's my config file:
client = yes

delay = yes
accept = 110
connect = pop.gmail.com:995

accept = 25
connect = smtp.gmail.com:587

This is my first time trying to configure SSL for anything, so I
really don't know what's going wrong.  Any help would be greatly

Thank you very much!
-- Emily
schroedinger at gmail.com

More information about the stunnel-users mailing list